Contents

Introduction ................................................................................................................................. 1
Authorization .................................................................................................................................. 3
Authorizing your copy of RX Loudness Control online ....................................................... 4
Authorizing your copy of RX Loudness Control offline ...................................................... 6
iLok Support .............................................................................................................................. 7
Removing Your Current Authorization .................................................................................. 8
How to contact iZotope Customer Care ................................................................................ 8
What is RX Loudness Control? .................................................................................................. 9
What loudness standards does RX Loudness Control support? ........................................ 10
How does RX Loudness Control work? .................................................................................. 11
What is Loudness? .................................................................................................................... 13
What does ‘Loudness’ mean? .................................................................................................. 13
How is loudness computed? .................................................................................................... 14
What if your audio does not meet the target loudness standard? ........................................ 16
Single Pass Analysis: Single Pass and Multi-pass Correction ............................................ 17
General Functions ................................................................................................................... 18
Understanding the Statistics View ......................................................................................... 18
Understanding the History View ............................................................................................. 23
Understanding the loudness report .CSV ............................................................................. 26
Understanding the loudness processing settings ................................................................. 27
Understanding the Options menu ........................................................................................... 28
Checking for updates ............................................................................................................... 30
Authorization / De-authorization ............................................................................................ 30
Processing ................................................................................................................................ 31
Version number ....................................................................................................................... 34
Preset System ............................................................................................................................ 35
Using the Preset Browser in AudioSuite ............................................................................ 37
Using the Preset Browser in Adobe Premiere Pro CC .......................................................... 40
Using RX Loudness Control in Pro Tools .............................................................................. 42
Recommended workflow ......................................................................................................... 42
Using RX Loudness Control in Media Composer .................................................. 48
Recommended workflow for Media Composer 7.0.4 ........................................ 48
Recommended workflow for Media Composer 8.3.1 ......................................... 49

Using RX Loudness Control in Adobe Premiere Pro CC 2014 .......................... 57
Recommended workflow .......................................................... 57

Using RX Loudness Control in Adobe Media Encoder CC 2014 ..................... 63
Overview .............................................................. 63
Recommended workflows ......................................................... 63
Loudness Report ................................................................. 68

iZotope Customer Care ........................................................................... 69
How to purchase the full version of RX Loudness Control ............................... 69
iZotope Customer Care policy ................................................................. 69
How to contact iZotope Customer Care for technical support ......................... 70
International distribution ................................................................. 70
Introduction

TIME IS MONEY

In audio and video post production and broadcast, time is money.

With the industry adopting and iterating on loudness standards for broadcast, the content providers are tasked with delivering the same level of content throughput, yet ensuring loudness compliance while doing so.

Adopting loudness metering into the workflow certainly helps guide a mixer’s eyes and ears, but it's still an inherently tedious task to complete a mix, and then have to identify and manually fix any loudness compliance issues.

This is especially true with new standards, such as EBU R128 s1, where the mixer has to adhere not only to overall Integrated loudness and True Peak measurements, but measurements such as Short-term or Momentary, which are constantly moving windows of 3000ms and 400ms respectively.

Correcting for one measurement has potential implications on the other measurements, and these dependencies make manual correction even more of a time consuming challenge.
RX LOUDNESS CONTROL IS HERE TO HELP

RX Loudness Control is designed to enhance the loudness compliance workflow, by providing a mixer with the ability to analyze an entire mix, and (if needed) transparently render it for loudness compliance much faster than realtime, preserving the dynamics and any other creative decisions in your mix.

Here at iZotope, we specialize in post production and broadcast, and it is our hope that by using RX Loudness Control as the final step in any audio mix, you’ll be able to produce high quality, loudness-compliant content with a level of speed, efficiency and sound quality that exceeds what was possible before.

—The iZotope Team
When you first download and install RX Loudness Control, it will be in Trial mode, before reverting to Demo mode after 10 days.

Authorization is required to disable Trial and Demo modes.

**Trial mode**
For 10 days after RX Loudness Control is first opened or instantiated, RX Loudness Control will run in Trial mode. Trial mode offers full functionality of the RX Loudness Control plug-in.

**Demo mode**
After 10 days, RX Loudness Control will revert to Demo mode. In the plug-in, Demo mode will mute audio output.

**Serial number**
Each purchased copy of RX Loudness Control contains a unique serial number to authorize your plug-in.
If RX Loudness Control has been downloaded directly from iZotope or another reseller, the serial number will be emailed to you, along with the link to download the product. The serial number should resemble:

SN-RXLOUDNESSCONTROL-XXXX-XXXX-XXXX-XXXX

Instructions on how to use this serial number to authorize are outlined below:

**AUTHORIZING YOUR COPY OF RX LOUDNESS CONTROL ONLINE**

**Pro Tools and Media Composer**

Launching the Authorization Wizard

The first time you open RX Loudness Control in Pro Tools and Media Composer, the Authorization Wizard will appear.

You can choose to either click Authorize to authorize RX Loudness Control, or instead click Continue to use it in “trial mode” for evaluation purposes. Please use your supplied RX Loudness Control serial number to fully authorize your product.

After opening RX Loudness Control and launching the Authorization Wizard, perform the following steps to complete the authorization process online:

1. Click on “Authorize.”
2. Enter the serial number, using all capital letters, as it is shown in the purchase confirmation email. SN-RXLOUDNESSCONTROL-XXXX-XXXX-XXXX-XXXX
3. You must also enter your name and a valid email address.
4. Note: Clicking the Advanced button reveals a set of options that allow you to store your RX Loudness Control authorization on a portable hard drive or flash drive. More detail can be found at www.izotope.com/en/support/authorization/

5. Please make note of the email address you use to authorize your license, as your license and iZotope account will be linked directly to this email address.

6. When you have confirmed that your serial number and email information is accurate, click once more on “Authorize.”

7. Click on “Submit” to send your authorization information to iZotope.

8. Once the authorization is accepted, click on the Finish button to complete the authorization.

Premiere Pro CC and Media Encoder CC

1. Open the Export Settings Window from the File>Media Menu in Premiere, or by right-clicking on an output file in Media Encoder.

2. Select ‘RX Loudness Control’ as a conversion Format, which will reveal its controls.

3. Click on the tab marked ‘Options’.

4. Enter your name, email address and the serial number you received with your purchase. This will unlock and activate your Loudness Control license.
AUTHORIZING YOUR COPY OF RX LOUDNESS CONTROL OFFLINE

Pro Tools and Media Composer

Some customers choose to keep their audio workstations offline; for these instances, a simple offline authorization option has been included.

After opening RX Loudness Control and launching the Authorization Wizard, the following steps will complete the authorization process offline:

1. When first prompted to authorize RX Loudness Control, click on “Authorize.”
2. Click on the option for “Offline Authorization” at the bottom of the authorization window.
3. You will be given a unique Challenge Code that is specific to your computer only.
4. Write down or make a copy of the exact Challenge Code. It will look like this: IZ-RXLOUDNESSCONTROL-XXXXXXXX-XXXX-XXXX
5. Next, using a system with Internet access, login to your customer account at the iZotope website: www.izotope.com/en/account/log-in/
6. Click on “Activate Software with a Serial Number,” enter your full serial number, then click “Submit.”
7. Select the “Challenge/Response option and click on “Submit.”
8. After submitting your Challenge Code, you will receive a unique authorization file named “iZotope_RX_Loudness_Control_xxxxx.izotopelicense”. Copy this file to your offline computer.
9. Once the authorization file is copied to your offline computer using a network, hard drive, or USB thumb drive, click the Choose File... button in your authorization wizard.
10. Navigate and select the authorization file and click “Next” to authorize your machine.
11. You should now receive a message that your authorization has been successful, you may click “Finish” to begin using RX Loudness Control.
Premiere Pro CC and Media Encoder CC

1. Open the Export Settings Window from the File>Media Menu in Premiere, or by right-clicking on an output file in Media Encoder.
2. Select ‘RX Loudness Control’ as a conversion Format, which will reveal its controls.
3. Click on the tab marked ‘Options’ and select the ‘Offline’ authorization mode.

ILOK SUPPORT

The AudioSuite version of RX Loudness Control supports the iLok copy protection system.

The plug-in will be able to detect iLok keys and assets if you already use iLok and PACE software on your system.

If you don’t already have PACE or iLok, we will not install any PACE or iLok software to your system, and iLok authorizations will be unavailable.

Pro Tools and Media Composer

Authorizing RX Loudness Control with iLok

1. When first prompted to authorize RX Loudness Control, click on “Authorize.”
2. Next, enter the serial number in all capital letters as it is shown on the included card or purchase confirmation email.
3. This would look something like: SN-RXLOUDNESSCONTROL-XXXX-XXXX-XXXX-XXXX
4. You must also enter your name and a valid email address. Make note of the email address you use to authorize your license. Your license and iZotope account will be linked directly to this email address.
5. Select “Use iLok Authorization” and enter your iLok ID.
6. When you have confirmed that all your information is accurate, click once more on “Authorize.”
7. Lastly, click on “Submit” in order to send your authorization message to the iZotope servers.
8. You will now be instructed to log in to your iLok account and transfer your RX Loudness Control license to your iLok.
8. When you have completed this step and have your iLok connected to the computer on which you want to use RX Loudness Control, click “Next.”

9. You should now receive a message that your authorization has been successful and may click “Finish” to begin using RX Loudness Control.

**REMOVING YOUR CURRENT AUTHORIZATION**

**Pro Tools and Media Composer**

Use the authorization menu in RX Loudness Control’s Options panel to remove your current RX Loudness Control authorization.

After removing your authorization, RX Loudness Control’s authorization screen will pop up when you restart the program. Now you can re-authorize the plug-in using a new serial number. You may also remove your authorization at any time in order to run in Trial or Demo mode.

![Authorization & Updates](image)

**HOW TO CONTACT IZOTOPE CUSTOMER CARE**

For additional help with authorizing RX Loudness Control:

- Check out the Customer Care pages on our web site at [www.izotope.com/support](http://www.izotope.com/support)

- Contact our Customer Care department at support@izotope.com

More information on iZotope’s Customer Care department and policies can be found in the [iZotope Customer Care section](http://www.izotope.com/support).
RX Loudness Control is an audio technology designed to analyze audio, report back on whether it would pass or fail the specified loudness standard, and then provide the user with the ability to both automatically correct the audio for loudness compliance and generate an accompanying loudness report. The exported .CSV file can accompany the loudness compliant audio file downstream to both document and prove the file’s loudness compliance.

The audio technology in RX Loudness Control is available via an Audiosuite plug-in for Avid’s Pro Tools 10–12, Avid’s Media Composer 7 (7.0.4) and 8 (8.3.1), and an Adobe Extension for Adobe’s Premiere Pro CC 2014 and Media Encoder CC 2014, and on both OS X (10.7+) and Windows (7+).
WHAT LOUDNESS STANDARDS DOES RX LOUDNESS CONTROL SUPPORT?

Although RX Loudness Control supports user-definable configuration and saving of unique presets for network specific loudness compliance requirements, RX Loudness Control ships with presets for the following common loudness standards:

AGCOM 219/09/CSP
ARIB TR-B32
ATSC A/85
BS.1770-1
BS.1770-2/3
EBU R128
EBU R128 DPP
EBU R128 s1 - Momentary
EBU R128 s1 - Short-term
OP-59

These loudness standards define the following state for the parameters in RX Loudness Control:

<table>
<thead>
<tr>
<th>Loudness Standard</th>
<th>Integrated</th>
<th>Integrated Tolerance (+/-)</th>
<th>Short-term</th>
<th>Momentary</th>
<th>True Peak</th>
<th>Gating</th>
</tr>
</thead>
<tbody>
<tr>
<td>AGCOM 219/09/CSP</td>
<td>-24</td>
<td>0.5</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>ARIB TR-B32</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>ATSC A/85</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>BS.1770-1</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>Off</td>
</tr>
<tr>
<td>BS.1770-2/3</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128</td>
<td>-23</td>
<td>0.5</td>
<td>Off</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 DPP</td>
<td>-23</td>
<td>1</td>
<td>Off</td>
<td>Off</td>
<td>-3</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 s1 - Momentary</td>
<td>-23</td>
<td>0.5</td>
<td>Off</td>
<td>-15</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 s1 - Short-term</td>
<td>-23</td>
<td>0.5</td>
<td>-18</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>OP-59</td>
<td>-24</td>
<td>1</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
</tbody>
</table>
HOW DOES RX LOUDNESS CONTROL WORK?

How does RX Loudness Control comply with different loudness standards?

RX Loudness Control first analyzes the audio source file. Then it computes the amount of transparent correction required to hit the target without a perceived change to the dynamic range. The correction pass includes three elements:

1. A fixed amount of gain to hit the specified Integrated loudness
2. [optional] An RMS compressor to limit the Short-term (or Momentary) loudness
3. A True Peak limiter

Steps 2 and 3 work only on an as-needed basis. If the audio signal already meets Short-term and True Peak specs, no extra processing is applied.

How does RX Loudness Control use compression?

RX Loudness Control uses compression in a way that preserves the quality of your audio. When needed, a compressor dynamically adjusts your audio to ensure you get the best sound while remaining compliant. For loudness standards that require Short-term or Momentary compliance, the compressor is engaged automatically when loudness exceeds the specified target. You simply enable the slider via an on/off button and set the target. The Short-term/Momentary slider toggles between both modes, and can be turned on or off.

How does the processing affect the dynamics of a mix?

Because we perceive loudness relative to context, loudness standards must consider sound levels across an entire program. RX Loudness Control makes calculated adjustments to the level based on the entire length of the program segments. This ensures that you deliver consistently accurate, broadcast-compliant audio with the most transparent signal processing possible.

For many mixes, dynamics are not affected at all. This is because only a fixed gain is required to meet the spec. However, if your mix is too dynamic or has significant transients, compression and/or limiting are required to meet Short-term/Momentary or True Peak parts of the spec. This reduces the dynamics of the mix in the same manner as a compressor and/or iZotope’s IRC™ II limiter (also found in iZotope’s creative mastering platform, Ozone 6.).
IRC II is considered one of the best limiting algorithms available. Its goal is to provide the best possible sound during operation. For most mixes, it will only work occasionally to meet the loudness specification. If the limiter is being hit hard, it might be that the mix is too dynamic and needs to be redone or compressed prior to loudness correction.

**How does RX Loudness Control process multiple channels of audio?**

RX Loudness Control applies the same gain envelope (linked operation) to all channels—for example, stereo and 5.1 surround—to maintain phase and balance between the different channels in the final mix file.
WHAT DOES ‘LOUDNESS’ MEAN?

Loudness is a phenomenon that happens inside the brain in response to a disturbance in the ear.

How loud something appears to be is determined in large part by how much fluctuation of sound pressure level is present over time and that perception is influenced in part by what frequencies are present (the rate at which the air pressure fluctuation happens — expressed in Hertz).

When we read a standard peak meter, we view the measure of an instantaneous peak, which is not necessarily a good indicator of how loud something might sound.

Our perception of loudness uses a window of time to decide how loud the sounds around us are. It’s generally understood that the window is ⅓ of a second...so if we want a meter to give us an indication of how loud a sound might appear to be, we should capture a 300–400 millisecond window and average the energy over time. That is the idea behind a VU meter.

Going one step further, it is important to understand that our hearing sensitivity is not equal across the audible spectrum. We are typically more sensitive to signals that live between 1 kHz and 4 kHz, and least sensitive to signals that live in the extremes of the
range of hearing perception, near 20 Hz or 20 kHz. That means that a 50 Hz sine tone and a 4,000 kHz sine tone that appear to be the same value on a peak or VU (averaging) meter, will not be heard as having the same loudness when played through a speaker.

Therefore, a true loudness meter will incorporate the idea of averaging over time and weighting the meter to reflect our greater sensitivity to the mid-range of the audible spectrum.

The purpose of loudness standards is not to manage how loud the signal appears to the user. That is ultimately determined by how loud their playback is set. The purpose is to manage the variation in loudness from one moment to the next and from one program to the next when listening to program material. This has the potential to improve the listener experience.

HOW IS LOUDNESS COMPUTED?

Modern standards of loudness correction, such as EBU R 128 and ITU BS.1770, emerged a few years ago to stop the loudness wars and help broadcasters automatically achieve consistent loudness levels between programs and commercials/Advertisements. Previously, it was common to normalize either peak or RMS signal levels. However, it is well known from psychoacoustics that equal peak levels can result in wide variations in RMS levels. While RMS levels relate more closely to perception, they are not always good indicators of loudness because loudness also depends on the frequency content, which is not reflected in RMS.

These new standards introduce a new unit of loudness: LKFS (or LUFS, which is identical) — Loudness Unit, K-filtered, referenced to the Full Scale. Essentially, these units are decibels, but apply to loudness. The difference by ‘x’ dB is now called the difference by ‘x’ LU (Loudness Units).

So, how is loudness defined and measured in these new standards? In many ways, it is similar to the well-known RMS power but with a few differences:

1. The signal is processed with K-filtering — a frequency weighting that attenuates low frequencies, where our ear is less sensitive to loudness. You might have heard of A-weighting for measurements of the dynamic range and noise levels. K-weighting is similar, but differs in frequency response.
2. All channels of a multichannel recording (mono, stereo, or 5.1) will be combined with certain weights for RMS calculation. The LFE channel is excluded from the calculation because its levels can vary from one venue/theater to the next.

3. When calculating loudness measurement, RMS levels are computed in each channel with different time windows. A 400 ms window is used for computing **Momentary loudness**, while a 3000 ms window is used for computing **Short-term loudness**. Finally, “infinite” averaging is used for computing the **Integrated loudness** of the whole program; in other words, the calculation is made from the beginning to the end of the program.

4. When computing Integrated loudness, low-level signals that fall below a specified threshold are excluded from the computation in order to measure only the loudness of “typical” signal levels. This is called **gating** and is a part of the newer BS.1770-2,3 standard (as well as the R 128). First, all signals with a Momentary loudness below −70 LKFS are excluded so that the noise floor in pauses does not bias the computed loudness. Second, all signals with a lower Momentary loudness than 10 dB (or LU) below the average Momentary loudness are also excluded. This allows the computation of the **Integrated loudness** from only the typical and loudest parts of the program, while excluding silence and quieter parts, which have less effect on the listener’s impression of overall loudness of the program.
The resulting RMS levels are called *Momentary, Short-term, or Integrated loudness* respectively. In practice, loudness can be either measured and visualised in real-time or faster than real-time by scanning a file. Loudness standards typically prescribe the Integrated loudness to be at −23 LKFS or −24 LKFS with some tolerance, typically ±0.5 LU or ±2.0 LU for different kinds of material.

**What else is measured?** Another important part is keeping the signal peak levels below the clipping point. The exact peak levels that should be limited are called **True Peak levels** — they include all inter-sample peaks (ISPs) that the signal may contain. True Peak levels are computed from the digital waveform using 4× oversampling (or higher) and they predict peak levels of the signal coming out of the D/A converter. True Peak levels are often higher than sample peak levels measured by many digital audio workstations (DAWs) and non-linear editors (NLEs) especially for signals rich in high frequencies and/or that are brickwall-limited. True Peak levels are measured in dBTP — this is the same unit as dBFS (or just dB), but emphasizes that True Peak levels have been measured. Loudness standards typically prescribe maximum True Peak levels not to exceed −1 dBTP or −2 dBTP. This is not only sufficient to prevent clipping in D/A converters, but also reduces chances of clipping after lossy encoding, such as mp3 or AAC.

Another value often measured by loudness standards is the **Loudness Range.** It is similar to the dynamic range of the signal. The loudness range is computed from the distribution (histogram) of Short-term loudness over time. First, signals more than 20 LU below the average Short-term loudness are thrown away. Second, 10% of quietest and 5% of loudest remaining signals are also excluded from the computation. Finally, the difference between the loudest and the quietest of the remaining signals is called the **Loudness range** and is measured in LU (equivalent to dB).

**WHAT IF YOUR AUDIO DOES NOT MEET THE TARGET LOUDNESS STANDARD?**

If the *Integrated loudness* does not match, you can simply add or reduce overall gain by the number of dB that is equal to the mismatch in LKFS.

If this has resulted in exceeding of the *maximum True Peak level*, you need to apply the limiter that can bring True Peak levels below the margin. However if the limiter is working too hard, it can also affect the Integrated loudness of the program: if it goes below the tolerance, you’ll either need to redo both steps or use software that can handle both True Peak levels and Integrated loudness together, such as RX Loudness Control or RX 4 Advanced’s *Loudness* module.
If you also need to limit the maximum Short-term or Momentary loudness, it can be done by applying dynamics processing — compression or limiting — or re-mixing your program with lower dynamics.

It is important to understand that all 3 values (Integrated loudness, True Peak levels, Momentary/Short-term loudness) are related: changing one of them can also change the others. RX Loudness Control allows you to take the guesswork out of compliance: it can handle all types of loudness together and automatically bring them to specified targets.

**SINGLE PASS ANALYSIS: SINGLE PASS AND MULTI-PASS CORRECTION**

RX Loudness Control is designed first and foremost to preserve the character and overall dynamics of your mix while still being able to make your audio compliant with the selected settings or loudness standard. Every mix is unique however and as such, depending on your audio and the standards you’re working towards, it may require multiple passes of correction in order to correct your audio while maintaining the integrity of your final mix. Loudness Control achieves this by first analysing the overall loudness of your mix and making its best prediction as to the amount of gain to apply. In the majority of cases, only a single pass of this gain correction will be required to make your resulting mix meet the loudness standard you’ve specified with maximum preservation of your dynamics. This represents the most ‘transparent solution’.

However, if your mix is particularly dynamic, with large changes in amplitude over very short periods of time, this first pass of gain correction may not adequately get your resulting mix close enough to your desired targets. If this occurs, the AudioSuite version of RX Loudness Control will automatically attempt multiple passes of gain correction in order to find a solution that puts your mix as close to the values as possible with minimal change to your dynamic range. The initial analysis pass will happen once and you do not need to do anything in order to trigger RX Loudness Control’s Multipass behavior. In some extreme cases, you may notice more heavily affected gain changes for particular sections of audio. If this occurs and is undesirable, try applying more bus/send level compression to your mix during these particularly dynamic parts to lower their dynamic range before running RX Loudness Control. RX Loudness Control does this in a way that preserves the dynamic contrast that is built into a mix, and maintains the excitement and impact of a mix while still achieving compliance.
UNDERSTANDING THE STATISTICS VIEW

The Statistics View provides numerical readouts of the various loudness measurements of your audio.

In the AudioSuite version of RX Loudness Control, the Statistics View looks like this:

It will display numbers in several different colors:

- **Red** if that particular loudness standard mandates that measurement, and the measured audio is not in compliance, and would fail.

- **Green** if that particular loudness standard mandates that measurement, and the measured audio is in compliance, and would pass.

- **White** if that particular loudness standard doesn’t mandate that measurement be compliant to a set value.
In the Adobe Extension, the Statistics View appears after processing in the Events window, which can be loaded by clicking Window > Events:

Once loaded, after processing with RX Loudness Control, the Events window appears as follows in order to display the Statistics for the original and the processed file. Text always displays as white in the Adobe Events window, and as such is unable to indicate pass or failure with color as does RX Loudness Control in AudioSuite.
**Integrated**

Integrated loudness defines the average loudness of your program material, and it is this measurement that underpins the core of every loudness standard. It is the average loudness of your audio, measured over the entire length of the program. This could mean measuring over the course one entire 60 minute television show, if it’s broadcast without commercial/advertisement breaks. Alternatively, if a television show is broadcast in segments, and commercials/advertisments are shown in between, each individual segment and commercial has to independently be compliant with the relevant Integrated level.

Integrated loudness is measured in LKFS, or LUFS. For the purposes of this manual, LKFS will be referenced, as they are now synonymous.

- **LKFS**: Loudness, K-weighted, relative to Full Scale
- **LUFS**: Loudness units, relative to Full Scale

This measurement is a calculation of loudness over the course of an indefinite period of time. This is an infinite average and generates a single loudness calculation for the total calculated period or program. More detail can be found in “What is Loudness?”

Integrated is the only value that can be met within a ± tolerance. True Peak, Short-term, Momentary and sometimes LRA are all values that are either OK, or exceed a defined threshold.

In RX Loudness Control, audio that exceeds the appropriate tolerance when measured for Integrated loudness, and would thus fail loudness compliance will be displayed as red. Audio with an Integrated value that is within tolerance, and is thus loudness-compliant, will be displayed as green.
Short-term loudness is a calculation of loudness over the course of a moving window of 3 seconds. This measurement is useful in monitoring immediate trends of loudness in your audio, and is governed in some loudness standards with a maximum LKFS level that should not be exceeded. For example, EBU R128 s1 defines a maximum LKFS level of −18 LKFS.

In RX Loudness Control, this readout will be displayed as in white unless Short-term correction is actually enabled. When enabled, audio that exceeds the maximum LKFS level when measured for Short-term maximum, and would thus fail loudness compliance, will be displayed as red. Audio that is under the Short-term maximum will be displayed as green.

Momentary

The Momentary measurement is a calculation of loudness over the course of a moving window of 400 ms. This measurement is useful in monitoring sudden bursts of loudness in your audio, and is governed in some loudness standards with a maximum LKFS level that cannot be exceeded. For example, EBU R128 s1 defines a maximum LKFS level of −15 LKFS. Short-term and Momentary loudness is not gated even when a gate is enabled.

In RX Loudness Control, this readout will be displayed in white unless Momentary correction is actually enabled. When enabled, audio that exceeds the maximum LKFS level when measured for Momentary maximum, and would thus fail loudness compliance will be displayed as red. Audio that is under the Momentary maximum will be displayed as green.

True Peak

In order for an audio file to become fully loudness compliant, it must also not exceed the maximum True Peak level as defined by any given loudness standard. Many loudness standards define a ceiling for the True Peak level of the audio, typically −1 dBTP or −2 dBTP (decibels True Peak).
True Peak reflects the expected peak level of the analog waveform after digital-to-analog conversion. In practice, it is calculated by oversampling of the digital waveform according to BS.1770-3 standard. A traditional sample peak meter displaying a max of −0.1 dB could display as far as +3 dB on a True Peak meter. Such overloads could cause problems down the line, such as audible distortion during transmission and playback.

Though different software may measure True Peak levels slightly differently, because the standard leaves some freedom in choice of oversampling filters, RX Loudness Control uses 4x oversampling to ensure optimal accuracy by detecting, and then transparently limiting those peaks if necessary.

The True Peak statistical readout in RX Loudness Control is measured in dBTP, and will display in green if the analyzed / corrected audio complies with the True Peak level defined in your selected standard, and in red if it exceeds the ceiling.

LRA

Loudness range (LRA) is a readout of the overall dynamic loudness range of an entire program measured in Loudness Units (LU). 1 LU is equal to 1 dB.

Tolerance

Many loudness standards define a target Integrated level, in LKFS, such as −23 or −24, but rather than require that the audio be absolutely compliant at exactly the target level, the standards also define an appropriate tolerance. This allows for a degree of wiggle room above and below the target level. For example, the BS.1770.2-3 standard has a tolerance of ±2 loudness units (LU).

In RX Loudness Control, the Tolerance readout in the top left of the statistics and history views display the currently defined ± tolerance, in LU.
Tolerance may be adjusted either by double-clicking the Tolerance LU readout, or by clicking and dragging the Tolerance slider.

The Tolerance value is intimately tied to the Integrated value, as if your Integrated value is not within tolerance, this is the difference between your audio passing or failing.

If you adjust the Tolerance margin and your audio is now out of tolerance, the Integrated value may turn red to indicate this, and you will need to process for loudness compliance.

**UNDERSTANDING THE HISTORY VIEW**

The AudioSuite version of RX Loudness Control contains a loudness history view. The loudness graph in the history view displays measured Integrated, Short-term and Momentary loudness values over time for the analyzed audio selection.

It presents this information as traces on a graph with time in hours, minutes and seconds on the x axis, and dynamic range in Loudness Units (LU) on the y axis.

Clicking on the toggle box next to a loudness value will enable or disable the loudness trace for that value.
What are the traces?

**Integrated** loudness is the thickest trace and will display as green when inside your defined tolerance. When approaching the tolerance limit, it will fade to yellow to indicate areas of your mix that may be more heavily impacting a potential over/underflow in your overall Integrated loudness value. Overall Integrated failure will be indicated by a red readout in the statistics window.

**Short-term** and **Momentary** loudness, if their respective processing is enabled, will display as red when they exceed the specified loudness threshold.

**Tolerance** is also indicated with the dotted lines.

You can move your mouse cursor over the lines on the graph to display a readout with the timestamp and given loudness values for that time.
What are the scale options?

By default, the loudness graph will scale automatically to show the maximum loudness values.

Right click on the scale to the right of the graph to select between BS.1771, EBU +9 and EBU +18 loudness scales. RX Loudness Control uses the absolute scales as follows:

**BS.1771**: loudness scale recommended by the International Telecommunication Union (ITU) that spans from −21 LU to +9 LU on a relative scale and −45 LKFS to −14.0 LKFS on an absolute scale.

**EBU +9**: loudness scale recommended by the European Broadcasting Union (EBU) that spans from −18.0 LU to +9.0 LU on a relative scale and −41.0 LKFS to −14.0 LKFS on an absolute scale.

**EBU +18**: loudness scale recommended by the EBU for material with a wide Loudness Range that spans from −36.0 LU to +18.0 LU on a relative scale and −59.0 LKFS to −5.0 LKFS on an absolute scale.

How do you zoom in / out?

Click and then mouse-wheel up or down over the loudness scale to zoom in or out. You can also click and drag to pan the loudness scale.
UNDERSTANDING THE LOUDNESS REPORT .CSV

RX Loudness Control allows you to export a loudness report as a .CSV file, that can accompany the loudness-compliant audio file downstream to both document and prove the file’s loudness compliance.

<table>
<thead>
<tr>
<th>h:m:s.ms</th>
<th>Integrated [LKFS]</th>
<th>Short-term [LKFS]</th>
<th>Momentary [LKFS]</th>
</tr>
</thead>
<tbody>
<tr>
<td>00:00:6</td>
<td>-25.9816</td>
<td>-38.8752</td>
<td>-22.3439</td>
</tr>
<tr>
<td>00:01:1</td>
<td>-24.1007</td>
<td>-30.2337</td>
<td>-24.3831</td>
</tr>
<tr>
<td>00:01:6</td>
<td>-24.3436</td>
<td>-26.7491</td>
<td>-25.1409</td>
</tr>
<tr>
<td>00:02:1</td>
<td>-24.2949</td>
<td>-25.2132</td>
<td>-24.4679</td>
</tr>
<tr>
<td>00:03:2</td>
<td>-23.9684</td>
<td>-23.9664</td>
<td>-21.7847</td>
</tr>
<tr>
<td>00:03:7</td>
<td>-23.7519</td>
<td>-23.7668</td>
<td>-24.5982</td>
</tr>
<tr>
<td>00:04:2</td>
<td>-23.8307</td>
<td>-23.4102</td>
<td>-23.3456</td>
</tr>
<tr>
<td>00:04:7</td>
<td>-23.897</td>
<td>-23.4053</td>
<td>-23.553</td>
</tr>
<tr>
<td>00:05:2</td>
<td>-23.8719</td>
<td>-23.5366</td>
<td>-23.1505</td>
</tr>
<tr>
<td>00:05:7</td>
<td>-23.661</td>
<td>-23.7145</td>
<td>-22.5012</td>
</tr>
<tr>
<td>00:06:2</td>
<td>-23.6118</td>
<td>-23.4488</td>
<td>-23.5288</td>
</tr>
<tr>
<td>00:06:7</td>
<td>-23.7862</td>
<td>-23.2532</td>
<td>-30.5155</td>
</tr>
<tr>
<td>00:07:2</td>
<td>-23.9701</td>
<td>-23.706</td>
<td>-37.0877</td>
</tr>
<tr>
<td>00:07:8</td>
<td>-23.9806</td>
<td>-24.9694</td>
<td>-40.7175</td>
</tr>
<tr>
<td>00:08:3</td>
<td>-23.9896</td>
<td>-27.6052</td>
<td>-43.6139</td>
</tr>
<tr>
<td>00:08:8</td>
<td>-24.0001</td>
<td>-32.0129</td>
<td>-48.7398</td>
</tr>
<tr>
<td>00:09:3</td>
<td>-24.0061</td>
<td>-37.6044</td>
<td>-179.4767</td>
</tr>
</tbody>
</table>

When creating the loudness report, RX Loudness Control polls your audio every 500ms to 600ms, and reports the measurements for Integrated, Short-term and Momentary LKFS levels.

The leftmost column displays the absolute timing of your audio in hours, minutes, seconds and milliseconds.

Since Integrated is an overall measure of your program’s loudness level, the most important number is the last in the column, shown here in green.

Both Short-term and Momentary, if working to a standard that requires those, define ceilings that cannot be exceeded, such as −18 LKFS for Short-term in the EBU R128 s1 standard. In this case, it would not be appropriate to exceed these values at any time, so any row is relevant.
UNDERSTANDING THE LOUDNESS PROCESSING SETTINGS

In AudioSuite, the loudness processing settings appear as follows:

![AudioSuite Loudness Settings](image)

In Premiere Pro CC, the loudness processing settings appear as follows:

![Premiere Pro CC Loudness Settings](image)

These settings actually allow you to configure the loudness processing settings. Loading a preset simply loads different configurations of these settings.

If you were to adjust these settings, the statistical and history views would update to inform you on whether your current audio would pass or fail the new settings. If you were to analyze and then process audio, it would process for compliance with whatever loudness settings you have.

**Integrated**

This slider allows you to set the target LKFS level for the Integrated measurement, most commonly −23 LKFS or −24 LKFS. The slider has a minimum of −42 LKFS and a maximum of −10 LKFS.
**Short-term/Momentary**

This slider allows you to set the maximum allowed LKFS level for either Short-term or Momentary loudness. The slider is optional, as you may not want to correct for Short-term or Momentary loudness unless required to do so.

When toggled on, it can be further toggled between either Short-term or Momentary, but not both simultaneously. The slider has a minimum of −25 LKFS and a maximum of 0 LKFS.

**True Peak Limiter**

This slider allows you to set the maximum allowed True Peak level, most commonly −1 dBTP or −2 dBTP. This slider has a minimum of −20 dBTP and a maximum of 0 dBTP.

**Loudness Gate**

When computing Integrated loudness, certain low-level signals are excluded from the computation in order to only measure the loudness of “typical” signal levels. This is called gating and is a part of newer BS.1770-2,3 standards (and also R128). Firstly, all signals with a Momentary loudness below −70 LKFS are excluded, so that the noise floor in pauses does not bias the computed loudness. Secondly, all signals with a lower Momentary loudness than 10 dB (or LU) below the average Momentary loudness are also excluded. This allows the computation of the Integrated loudness only from the typical and loudest parts of the program, while excluding silence and quieter parts, which have less effect on the listener’s impression of overall loudness of the program.

All of the loudness standards shipping with RX Loudness Control use gating, with the exception of BS.1770-1. This parameter allows you to toggle gating on or off, if you’re working to a unique requirement.

**UNDERSTANDING THE OPTIONS MENU**

The Options menu in the AudioSuite version of RX Loudness Control allows you to authorize and de-authorize RX Loudness Control as well as adjust a number of settings that define the inner workings of the plug-in.

The Options menu in the Adobe Extension allows you to authorize and de-authorize RX Loudness Control as well as load the help documentation. The options for channel ordering are available from within the main Export Settings window, as will be outlined below.

The Options menu in AudioSuite can be loaded by clicking on the gear icon to the right of the Preset bar.
The Options menu in Premiere Pro CC can be loaded by clicking Options in the Export Settings window:
CHECKING FOR UPDATES

In AudioSuite, RX Loudness Control allows you to check for updates with recurring frequency.

**Check Now:** clicking this will immediately check with the iZotope servers whether a new update to the software is available

**Check automatically:** the drop-down menu has a number of options to define how often the software will check automatically. It will not download and install an update automatically, rather it will inform you if one is available. These options are:

- Never
- Daily
- Weekly
- Monthly

![Authorization & Updates](image)

AUTHORIZATION / DE-AUTHORIZATION

This section allows you to authorize and de-authorize RX Loudness Control.

![Current authorization: RX Loudness Control](image)

Clicking on *Authorize* will load the authorization window discussed in detail in the earlier chapter.
Clicking on *Remove Authorization* will remove the authorization from your machine to facilitate transfer to another computer. This is specific to local authorizations and will not affect iLok.


In Premiere Pro CC, this appears as follows:

![Authorization Help](image)

Clicking on *Authorization Help* will take you to the authorization help section of the RX Loudness Control help.

**PROCESSING**

**Surround routing**

When using RX Loudness Control in 5.1 surround sound, channel routing is important.

Loudness standards dictate that the Low frequency effects channel (LFE) is not used in any loudness calculation and that the Surround channels are weighted differently.

Since SMPTE/ITU, DTS and Film dictate different channel orders, with the LFE in different positions, it is important to ensure that RX Loudness Control is set to the right format for the audio you’re working with. Failure to do this will result in loudness analysis and correction that will be wrong and harm the balance of your audio channels. It is important to note that the channel orders of the audio files you’re working with could potentially...
be different from the channel order reported by the host software, so it is prudent to double check in which channel your LFE is actually located and set RX Loudness Control accordingly.

The channel orderings are as follows:

**SMPTE/ITU:** Left, Right, Center, LFE, Left Surround, Right Surround

**DTS:** Left, Right, Left Surround, Right Surround, Center, LFE

**Film:** Left, Center, Right, Left Surround, Right Surround, LFE

The drop-down menu allows you to configure the channel routing for RX Loudness Control when working in surround sound.

**Pro Tools:**

- The internal surround routing is Film (Left, Center, Right, Left Surround, Right Surround, LFE).
- This routing is the order of the channels as they appear as a track in Pro Tools, and is not affected by unique input and output routings. The best practice for using RX Loudness Control in Pro Tools would be to remain in Film.

**Media Composer:**

- The internal routing could be any of these three, so make sure to select the correct channel order in RX Loudness Control to ensure accurate analysis and correction.

In Premiere Pro CC, the Surround Routing appears automatically if your sequence is in 5.1 surround:

![Surround Routing in Premiere Pro CC](image)
Higher-accuracy processing

In a small number of fringe cases, an audio mix may be too difficult for most loudness correction tools to accurately correct to within the appropriate tolerance. The AudioSuite version of RX Loudness Control includes a unique feature that will automatically detect if the loudness correction did not meet the specified loudness settings, and trigger a second, higher-accuracy pass, as shown below:

The default algorithm in RX Loudness Control is already industry-leading in terms of accuracy.

This second, higher-accuracy pass trades speed of processing for even greater accuracy, in the rare case that this is needed.

In most cases the default algorithm is desirable because it ensures transparent correction, and guarantees fast, efficient processing, while the second pass is much slower. However, this checkbox exists should you wish to always use this second algorithm.
When using higher-accuracy processing by default, the recommended workflow is:

Choose loudness settings
Click Analyze
Click Render

The results will now be reported.

You must set your loudness settings prior to clicking Analyze, as once the Analysis pass has completed, it’s ready to Render. Changing any parameters at this point will have no effect on the Render.

**VERSION NUMBER**

The version number information is useful as diagnostic information when contacting iZotope Customer Care.

In AudioSuite, the version number of your instantiation appears at the bottom of the Options menu:

```
v1.00.398.OSX64.Intel.AAX-AS
```

In Premiere Pro CC, the version number of your extension appears at the bottom of the Events window:

```
v1.00b398
```
RX Loudness Control ships with a number of presets, covering the most common industry loudness standards for which it can provide compliance.

These presets encompass the correct configuration for the various parameters in RX Loudness Control, as defined by the specifications in the loudness standards themselves.

AGCOM 219/09/CSP
ARIB TR-B32
ATSC A/85
BS.1770-1
BS.1770-2/3
EBU R128
EBU R128 DPP
EBU R128 s1 - Momentary
EBU R128 s1 - Short-term
OP-59
These loudness standards define the following state for the parameters in RX Loudness Control:

<table>
<thead>
<tr>
<th>Loudness Standard</th>
<th>Integrated</th>
<th>Integrated Tolerance (+/-)</th>
<th>Short-term</th>
<th>Momentary</th>
<th>True Peak</th>
<th>Gating</th>
</tr>
</thead>
<tbody>
<tr>
<td>AGBOM 219/09/CSP</td>
<td>-24</td>
<td>0.5</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>ARIB TR-B32</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>ATSC A/85</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>BS.1770-1</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>Off</td>
</tr>
<tr>
<td>BS.1770-2/3</td>
<td>-24</td>
<td>2</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128</td>
<td>-23</td>
<td>0.5</td>
<td>Off</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 DPP</td>
<td>-23</td>
<td>1</td>
<td>Off</td>
<td>Off</td>
<td>-3</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 s1 - Momentary</td>
<td>-23</td>
<td>0.5</td>
<td>Off</td>
<td>-15</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>EBU R128 s1 - Short-term</td>
<td>-23</td>
<td>0.5</td>
<td>-18</td>
<td>Off</td>
<td>-1</td>
<td>On</td>
</tr>
<tr>
<td>OP-59</td>
<td>-24</td>
<td>1</td>
<td>Off</td>
<td>Off</td>
<td>-2</td>
<td>On</td>
</tr>
</tbody>
</table>

You are also able to create and save your own presets, to ensure compliance with any network specific loudness standards.
USING THE PRESET BROWSER IN AUDIOSUITE

Clicking the Preset Browser button or clicking the text displaying “Loudness Standards” brings up the Preset Browser Window.

This Preset Browser window contains some useful options to achieve the quickest and most accurate workflow in RX Loudness Control. The plug-in installation includes several industry standard presets from which you can choose. Clicking on any preset in the list will immediately apply the associated parameters to all of the controllers in the RX Loudness Control plug-in.

**Working Settings**

If you decide not to use that preset and would like to apply the last settings used that were not associated with a preset, you can select *<Working Settings>* to return parameters to the previous state.
Default
Select <Default> to return all parameters to the state they are in on instantiation of the RX Loudness Control plug-in.

Preset Information
Below the list of presets, some text details the parameter settings associated with the selected preset.

If you select a preset and change any parameters in the plug-in, the preset name in the Preset Browser’s list will have an asterisk next to it. This simply indicates that your current settings differ from those associated with the selected preset so your resulting audio render may no longer be compliant with that loudness standard. Simply click the preset name in the Preset Browser list once to return your plug-in parameters to the associated preset’s specifications.

Adding and removing presets
The Preset Browser includes methods for creating new presets, creating new folders, and deleting presets.

To create a new preset:

1. Set the RX Loudness Control’s parameters to the values you wish to save and open the Preset Browser (as described above). You can click <Working Settings> in the Preset Browser to confirm that the settings of the plug-in are set to match your expectations of what should be saved in the preset.

2. Click the New Preset button in the Preset Browser. You will be prompted with an edit box to enter a name for this new preset. This will create a new preset with the parameters saved from the <Working Settings>, and will save to the same location as all RX Loudness Control presets (see “Preset storage location” below).

3. Note that if you in a subfolder or have a subfolder selected in the Preset Browser, your new preset will be created within that subfolder rather than at the top level of the preset directory. This preset can then be used in your workflow as you would any other Loudness Standard preset. If you so choose, you can give your preset a custom comment by clicking the text that says [Click here to comment].

4. For better organization, the Preset Browser also allows you to create a new folder in which to place any preset. To do this, click the New Folder button in the Preset Browser. You will be prompted to give the folder a name. To move
any preset or even any folder into another folder in the Preset Browser, click and drag the preset or folder you want to move, place it in the expanded folder, and release the mouse.

To rename any item in the Preset Browser, double click the preset or folder to bring up an edit box.

To delete any item in the Preset Browser, select the item and click the Delete button. A dialogue box will appear to confirm your choice.

**Preset storage location**

The presets used in RX Loudness Control are stored on disk.

**Windows:**
C:\Users\<your_user_name>\Documents\iZotope\RX Loudness Control\Presets

**Mac:**
/Users/<your_user_name>/Documents/iZotope/RX Loudness Control/Presets
This folder contains both the Loudness Standard presets included with the installation as well as any custom presets you have added via the Preset Browser. Keep in mind that factory defaults can be restored by deleting the Presets folder and reinstalling the RX Loudness Control plug-in.

**Distributing presets**

As these presets are saved as .xml files on your hard drive, you may create and save presets, then distribute them across an entire organization or facility that’s working to the same standards.

**USING THE PRESET BROWSER IN ADOBE PREMIERE PRO CC**

RX Loudness Control uses the preset system built into Premiere Pro’s Export window.

---

**Saving a preset**

Adjust the loudness parameters and click the button.

---

**Importing a preset**

Click the button and select the preset file (an .epr file).

---

**Deleting a preset**

Click the button to delete the currently selected preset.
**Custom**

'Custom' is shown in the preset drop-down when parameters of the currently loaded preset have been modified.

**Preset storage location**

The presets used in RX Loudness Control are stored on disk.

- **Windows:**
  C:\Users\<your_user_name>\Documents\Adobe\Adobe Media Encoder\8.0\Presets

- **Mac:**
  ~/Documents/Adobe/Adobe Media Encoder/8.0/Presets

**Distributing presets**

As these presets are saved as .epr files on your hard drive, you may create and save presets, then distribute them across an entire organization or facility that's working to the same standards.
RECOMMENDED WORKFLOW

Click this link for an instructional video on using RX Loudness Control in Pro Tools, or read on for step-by-step instructions:

The recommended workflow for correcting an audio file with RX Loudness Control is to first render your final mix to a new track in Pro Tools, then:

1. Load RX Loudness Control.
2. Select a preset with the required loudness standard, or configure your own settings.
3. Select the audio file in your timeline and then analyze the audio file.
4. Render the audio file to ensure compliance.
5. If required, export the loudness history as a .CSV.
Step 1: Instantiating RX Loudness Control in Pro Tools

To instantiate RX Loudness Control:

1. Click AudioSuite>Dynamics>iZotope RX Loudness Control

Step 2: Selecting a preset in Pro Tools

To load a preset in Pro Tools:

1. Click the “Loudness Standards” bar at the top.

2. The Preset Browser will now open. Click to open the “Loudness Standards” folder.

* RX Loudness Control will also show up under AudioSuite>Sound Field
3. In the Preset Browser, choose the required preset.

Step 3: Analyzing an audio file in Pro Tools

To analyze an audio file in Pro Tools;

1. Select the audio file in your Pro Tools timeline, and click Analyze at the bottom of the RX Loudness Control window.
2. The resulting Analysis will allow you to visualize the LKFS and dbTP levels of your audio via the Statistics or History View.

**Step 4: Rendering an audio file in Pro Tools**

To render an audio file in Pro Tools;

1. Make sure you still have the same file you analyzed selected. (Rendering a file without analyzing will cause the loudness correction to be inaccurate). Click Render at the bottom of the RX Loudness Control window.

2. Once the processing has rendered, your audio file is loudness compliant.

3. In a small number of fringe cases, an audio mix may be too unreliable for most loudness correction tools to accurately correct to within the appropriate tolerance. If this is the case, RX Loudness Control includes a unique feature that will automatically detect that the loudness correction did not meet the specified loudness settings, and trigger a second, higher accuracy pass, as shown:
The default algorithm in RX Loudness Control is industry leading in terms of accuracy.

This second, higher-accuracy pass trades speed of processing for even greater accuracy, in the rare case that this is needed.

4. In the case of a higher-accuracy pass being triggered, you’ll need to click render once more to write the changes to the file:

A checkbox exists in the options menu, should you wish to always use this second algorithm.

When using higher-accuracy processing by default, the recommended workflow is:

Choose loudness settings

Click Analyze

Click Render

The results will now be reported.

You must set your loudness settings prior to clicking Analyze, as once the Analysis pass has completed, it’s ready to Render. Changing any parameters at this point will have no effect on the Render.
**Step 5: Exporting the Loudness Report as a .CSV in Pro Tools**

To export the Loudness Report as a .CSV:

1. Click on the Export button in the History View:

2. In the window that pops up, you need to:

3. Enter a filename

4. Define a file location

5. Click save to generate the file
RX Loudness Control supports Avid Media Composer 7.0.4 and 8.3.1 through the AudioSuite plugin tool.

Click this link for an instructional video on using RX Loudness Control in Media Composer, or read on for step-by-step instructions:

**RECOMMENDED WORKFLOW FOR MEDIA COMPOSER 7.0.4**

The recommended workflow for correcting an audio file with RX Loudness Control is to first render your final mix to a new track in Pro Tools, then:

1. Open the AudioSuite tool.
2. Drag and drop your audio file to correct on the AudioSuite tool in Master clip mode.
3. Choose RX Loudness Control from the Audiosuite plug-in drop-down menu.
4. Select a preset with the required loudness standard, or configure your own settings.
5. Click Optional to analyze the audio file.
6. Click OK to close the plug-in window.
7. Click the Render button in the AudioSuite tool to process.
8. Drag and drop your corrected audio file and analyze it to ensure compliance and to export the loudness history as a .CSV if required.
RECOMMENDED WORKFLOW FOR MEDIA COMPOSER 8.3.1

The recommended workflow for correcting an audio file with RX Loudness Control is to first render your final mix to a new track in Pro Tools, then:

1. Open the AudioSuite tool.
2. Drag and drop your audio file to correct on the AudioSuite tool in Master clip mode.
3. Select a preset with the required loudness standard, or configure your own settings.
4. Click Optional to analyze the audio file.
5. Click Render then OK.
6. Drag and drop your corrected audio file and analyze it to ensure compliance and to export the loudness history as a .CSV if required.

Step 1: Open the Audio Suite tool

Open the AudioSuite UI from the Tools menu in Media Composer.
Step 2: Load your audio clip to be corrected

Drag and drop your audio clip from your bin to the Audio Suite Window. This will put the Audio Suite tool in Master clip mode.

Then select the iZotope RX Loudness Control (6/6) plugin from the pull-down menu and open the plugin by selecting the larger AudioSuite plugin icon.
**Step 3: Selecting a preset**

To load a preset in Pro Tools:

1. Click the “Loudness Standards” bar at the top.

![Loudness Standards bar](image)

2. The Preset Browser will now open. Click to open the “Loudness Standards” folder.

3. In the Preset Browser, choose the required preset.

![Preset Browser](image)
Step 4: Analyzing the audio

Once the preset is selected, click Optional to analyze the file.

The Statistics View will populate with the loudness profile of your audio file from the analysis pass.
When using “Always perform slower, higher-accuracy processing” mode, the UI will indicate the next step to apply the processing.
Click OK then Render Effect to complete higher-accuracy processing and produce compliant audio.
Step 5: Rendering the audio

In Media Composer 7.0.4, once the analysis pass is complete, click OK in the AudioSuite Window and then click Render Effect in the Audio Suite Window to render the effect.

![AudioSuite Window](image)

In Media Composer 8.3.1, click Render in the Audio Suite Window and then OK to start the processing. While rendering, a dialog box indicating that the progress will appear.

![Processing dialog](image)

When the processing is complete, a new clip is generated in the bin which has the corrected audio levels that is entitled the same as the original audio with “_iZotope RX Loudness Control” appended to the name.

![Bin content](image)
Step 6: Exporting the Loudness Report as a .CSV in Media Composer

Once the rendering is complete, analyze the resulting audio file. The statistics will be green in the Statistics View if successful. To export the Loudness Report as a .CSV:

1. Click on the Export button in the History View:

2. In the window that pops up, you need to:

3. Enter a filename

4. Define a file location

5. Click save to generate the file
RECOMMENDED WORKFLOW

Click this link for an instructional video on using RX Loudness Control in Premiere Pro CC, or read on for step-by-step instructions:

RX Loudness Control integrates directly into Adobe Premiere Pro CC, appearing in the Export Settings window to allow you to export an audio mix, analyze and correct it for loudness compliance, and import the resulting output into the media bin. You can then place this file into your sequence as the final, loudness compliance mix, and mute all other tracks, before exporting the final video render.
The recommended workflow for correcting an audio with RX Loudness Control in Adobe Premiere Pro is:

1. Mark the In and Out points of your sequence, then click on File>Export>Media...
2. Select “iZotope RX Loudness Control” from the Format drop-down menu in the Export Settings window.
3. Select a preset with the required loudness standard, or configure your own settings.
4. Configuring additional settings:
   4. If required, check “Save loudness history as CSV with export” to export the loudness history as a .CSV and place it with your media in the project folder.
   4. Check “Import into project” to have the resulting file placed in your media bin.
5. Click export to create, analyze and render the final mix. If checked, this will perform steps 4 and 5.
6. (optional) Checking Events window.

**Step 1: Exporting your sequence**

1. Click on the timeline panel and your sequence to highlight it and mark the In and Out points. The entire sequence will be processed if nothing is marked.
2. Bring up the ‘Export Media’ window by clicking on File>Export >Export Media...

Step 2: Instantiating RX Loudness Control
Select ‘iZotope RX Loudness Control’ from the Format drop-down.

Step 3: Loading a preset
RX Loudness Control uses the preset system built into Premiere Pro’s Export window.
1. Select a preset in the top of Export Settings or adjust the parameters in the Audio tab on the bottom-right.

![RX Loudness Control Settings](image)

**Step 4: Configuring additional settings**

1. If required, check “Save loudness history as CSV with export” to export the loudness history as a .CSV and place it with your media in the project folder.

   ![Save loudness history as CSV with export](image)

2. Check “Import into project” to have the resulting file placed in your media bin.

**Step 5: Exporting and placing your audio**

1. To export immediately click Export. Clicking Queue will send the process to Adobe Media Encoder.
2. When the processing is done, drag the processed file from the Media Bin into a new track on the timeline and mute the other audio tracks.

3. Make sure to remove all audio effects inserts from the track on which the RX Loudness Control audio file is on, and the master fader. Otherwise, they may interact with the loudness-compliant audio during the video render, and cause the audio to no longer be loudness compliant.
(optional) Step 6: Checking the Events Window

After processing is completed, information about your pre and post processed file are available in Adobe Premiere’s Event window. It is recommended to check the Events window after processing to verify that the processed file is compliant and that no errors occurred during processing.

1. Click on the Window menu and select ‘Events’ to show the Events window.

2. Double-clicking on the event will give you more information such as the original audio and processed audio’s True Peak and Integrated values.
OVERVIEW

RX Loudness Control can be used in Adobe Media Encoder CC 2014 in a variety of ways.

You may queue up multiple files or multiple versions of the same file for processing with different loudness settings.

RECOMMENDED WORKFLOWS

Queueing sequences from Adobe Premiere Pro CC into Adobe Media Encoder CC

Files can be queued in to Adobe Media Encoder CC directly from the Media Exporter in Adobe Premiere CC.

1. Follow the steps for exporting from Premiere outlined in “Using RX Loudness Control in Adobe Premiere Pro CC” and hit the ‘Queue’ button.
1. The media and all export settings will be transferred to Media Encoder CC’s Queue.

2. When all files have been added to the Queue hit the green play button in the upper right corner.

Drag and drop loudness compliance

Drag and drop any files that you want to process for compliance into the Media Encoder CC application’s queue.

1. For each file, select RX Loudness Control and the desired preset or simply drag the desired RX Loudness Control preset from the Preset Browser on the right.

2. Audio can be exported to multiple files with different loudness settings by clicking on the ‘Add Output’ icon and selecting the desired preset.
3. To edit RX Loudness Control settings, click on the blue iZotope Loudness Control label below the source file. This will open the Export Settings window where you can edit parameters.

Watch folders for automatic loudness compliance

You are able to designate any folder on your filesystem as a Watch Folder for Media Encoder CC. Watch Folders will continually check the folder for new files, and when it detects a new file, will automatically process the file with predefined settings.

RX Loudness Control presets can be applied to Watch Folders, allowing you to maintain a folder on your filesystem that will automatically process any audio that’s placed within to be loudness compliant. New audio added to these folders will automatically be queued for export with the settings of any RX Loudness Control output attached to that folder.

1. In the bottom right of the Media Encoder CC interface, is the Watch Folder window. Click on the + sign or drag and drop a folder into this window to add a Watch Folder.
2. Once a Watch Folder has been designated, it will have H.264 selected as the Format by default. Click on the drop-down menu to change this to iZotope RX Loudness Control.

3. To set your loudness settings, either:
   » Click on the downward pointing arrow to the left of the preset drop-down menu to select a loudness preset.
   » Click on the preset drop-down menu itself to loud the interface, which allows you to configure and save custom loudness settings.
4. Make sure that Auto-Encode Watch Folders is selected in the Queue:

Adobe Media Encoder will now start watching this folder. Any media you drag into this folder will immediately be processed. The resulting file will be placed in a subfolder called Output, and the source file will be left unaffected in a subfolder named Source.

To have Adobe Media Encoder automatically process a file for multiple loudness standards, and create a version for each, click Add Output in the Watch Folder, and set up your additional settings.

In the scenario above, any file I drag in is going to result in two new files being generated, each compliant with their specific loudness standard.
LOUDNESS REPORT

From the Preset Settings window, check the ‘Save loudness history as CSV with export’ box. After processing the exporter will output a file with the loudness history of the processed audio. The CSV file will be located in the same folder that was selected when exporting the media.

Process Log and Errors

After processing is completed, information about your pre and post processed file are available through logs written by Media Encoder.

To view these click File>Show Log and File>Show Errors respectively. The latest log and error information will be located at the bottom of the file.

It is recommended to check both of these logs after processing to verify that the processed file is compliant and that no errors occurred during processing.
HOW TO PURCHASE THE FULL VERSION OF RX LOUDNESS CONTROL

If you are using the demo version of RX Loudness Control and would like the full version, you can purchase RX Loudness Control direct from the iZotope online store, located at: www.izotope.com/store

Once your purchase is complete, you will be sent an email confirmation and a full version serial number that can be used to fully authorize your current installation of RX Loudness Control.

IZOTOPE CUSTOMER CARE POLICY

iZotope is happy to provide professional technical customer support to all registered users. We also offer valuable pre-sales support to customers who may be interested in purchasing an iZotope product.

For details, please see our Product Support Policy.

Before contacting iZotope Customer Care team, you can search our Product Knowledgebase to see if the solution to your problem has already been published.
HOW TO CONTACT IZOTOPE CUSTOMER CARE FOR TECHNICAL SUPPORT

For additional help with RX Loudness Control:

Check out the Customer Care pages on our web site at www.izotope.com/support

Contact our Customer Care department at support@izotope.com.

iZotope’s highly trained Customer Care team is committed to responding to all requests within one (1) business day and frequently respond faster. Please try to explain your problem with as much detail and clarity as possible. This will ensure our ability to solve your problem accurately, the first time around. Please include all system specs and the build/version of RX Loudness Control that you are using.

Once your Customer Care request is submitted, you should automatically receive a confirmation email from iZotope Customer Care. If you do not receive this email within a few minutes please check your spam folder and make sure our responses are not getting blocked. To prevent this from happening please add support@izotope.com to your list of allowed email addresses.

INTERNATIONAL DISTRIBUTION

Customer Care is also available from our international distributors worldwide, for any customers who purchased their iZotope products through a certified iZotope distributor.

Check with your local distributor for their availability. If you would like help locating your local distributor please contact iZotope Customer Care.

Thanks for using RX Loudness Control!

-The iZotope Team