Ozone 5 System Requirements

Operating system requirements:

  • Windows: XP (32-bit Service Pack 3), Vista (64-bit), 7, 8 
  • Mac: OS X 10.6.8 or later (Intel only)

Plug-in formats:

Pro Tools 7.4–11 (RTAS, AudioSuite, 64-bit AAX), VST and VST 3, Audio Unit, DirectX, MAS*

*Please note: MAS not supported for Insight

Plug-in host compatibility:

Pro Tools 7.4+, Cubase, Nuendo, WaveLab, GarageBand, Logic, Audition, SONAR, ACID, REAPER, Sound Forge, Peak, Ableton Live, and many more

Graphics card requirements:

For use of the scrolling 3D Spectrogram in the Meter Bridge and Insight, Ozone 5 Advanced requires a graphics card that supports Open GL 2.0.

Get Support products mixing mastering small icon white

Have questions? We're here to help. Browse our educational materials online, or contact our Support Team directly.

Try Free for 10 Days

We want you to hear what iZotope can do for your sound, that's why every iZotope product has a free 10-day trial. Try for yourself today.

©Copyright 2001-2014, iZotope, Inc. All Rights reserved.
License Agreement | Privacy Policy