Ozone 8 System Requirements

Latest Update: 8.02 |  Released: November 2, 2018. 

Ozone 8 can be used as a standalone application or as a suite of plug-ins.

Supported operating systems


Mac: OS X 10.8.5 (Mountain Lion) Pro Tools 10 only, 10.9.5 (Mavericks) - macOS 10.14 (Mojave)

Windows: Windows 7 - 10

Supported plug-in hosts

Pro Tools 10-2018, Logic Pro X, Ableton Live 9-10, Cubase 9.5, FL Studio 12, REAPER 5, Reason 9.5, Bitwig Studio 2, Studio One 3-4, Nuendo 8, Sonar, Digital Performer

Supported plug-in formats

AAX (64-bit Real-time)
        AAX-AS (64-bit AudioSuite)

RTAS (32-bit Real-time)
        DPM (32-bit AudioSuite)

VST 2

VST 3

AudioUnit