Using Ozone 6 Custom Default Presets in Pro Tools 10 & 11

April 29, 2016

With the Ozone 6.1 update, a new custom default preset feature was added. This allows you to set your own default preset that will appear whenever you load Ozone.

In the standalone application, and in most hosts and DAWs, this can be done simply from the Ozone preset browser. Just right-click on the preset you would like to make your default, and choose "Set [preset_name] as ".

However, due to default behavior in Pro Tools 10 and 11, this custom default preset workflow does not function as might be expected in these applications. Because of this, we have created some workarounds that you can learn about below.

Pro Tools 10 Only:

Close and reopen Pro Tools once to activate the default preset.

  1. Load the Ozone 6 plug-in.
  2. Click ‘Browse’.
  3. Right-click on the desired preset and choose "Set [preset_name] as ".
  4. Quit and reopen Pro Tools.
  5. Load the Ozone 6 plug-in. From now on, this default preset will load automatically.

Pro Tools 10 & 11:

Utilize the Pro Tools preset system to set your custom defaults.

  1. Load the Ozone 6 plug-in.
  2. Load a preset, or adjust the Ozone settings to your desired default values.
  3. At the top of the plug-in window, click on the down-arrow to the right of “Preset” and choose “Save Settings.”
  4. A dialog box may appear asking you to name the settings. Choose a name and click Save.
  5. Click on the “Preset” menu at the top again and choose “Set As User Default”.
  6. Finally, click on the “Preset” menu one last time and navigate to “Settings Preferences” > “Set Plug-in Default To” and select “User Default.”

Following these steps will ensure that your custom default presets will work as expected in Pro Tools.

If you have any difficulty with this, or further questions, please do not hesitate to contact our Customer Care team here

©Copyright 2001-2018, iZotope, Inc. All Rights reserved.
License Agreement | Privacy Policy