Ozone 7 Plug-in Hosting Compatibility Information

April 29, 2016

The Ozone 7 standalone application allows you to host many third-party AU and VST audio effect plug-ins. With that said, there are some known limitations with certain plug-ins:

  • Waves Plug-ins - Waves plug-ins are not compatible with Ozone 7 and will not load properly.

  • Universal Audio Plug-ins - Universal Audio plug-ins are compatible. However, please note, if you use more than 50% of your UAD system’s processing power, you may run into issues upon export and receive an error message. To stop this from happening, please do not use more than 50% of your UAD system’s processing power while working in the Ozone 7 standalone application.

If you do run into problems with any other audio effect plug-ins in the Ozone 7 standalone application, please feel free to contact iZotope support directly.

©Copyright 2001-2018, iZotope, Inc. All Rights reserved.
License Agreement | Privacy Policy