Iris System Requirements

Iris runs as a plug-in or as a standalone application.

Operating system requirements:

  • Windows: XP (32-bit Service Pack 3), Vista (64-bit), 7, 8 
  • Mac: OS X 10.6.8 or later (Intel only)

Plug-in formats:

Pro Tools 7.4–11 (RTAS, AudioSuite, 64-bit AAX), VST, VST3, Audio Unit, DirectX

Plug-in host compatibility:

Pro Tools, Cubase, Nuendo, WaveLab, GarageBand, Logic, Audition, SONAR, ACID, Vegas, Sound Forge, Peak, Ableton Live, and many more

Note: Compatible with both 32-bit and 64-bit hosts.

Get Support products effects instruments small icon white

Have questions? We're here to help. Browse our educational materials online, or contact our Support Team directly.

Try Free for 10 Days

We want you to hear what iZotope can do for your sound, that's why every iZotope product has a free 10-day trial. Try for yourself today.

©Copyright 2001-2014, iZotope, Inc. All Rights reserved.
License Agreement | Privacy Policy