BreakTweaker System Requirements

Supported operating systems:

  • Windows: XP (32-bit Service Pack 3), 7, 8, 10 
  • Mac: OS X 10.6.8–10.12

Plug-in formats:

AAX (Pro Tools 11-12), RTAS (Pro Tools 7.4-10), VST and VST 3, Audio Unit

Plug-in host compatibility:

BreakTweaker works as a virtual instrument in popular hosts like Pro Tools, Cubase, Nuendo, SONAR, ACID, Ableton Live, and many more.

Please note: The Discover feature requires an internet connection.

©Copyright 2001-2017, iZotope, Inc. All Rights reserved.
License Agreement | Privacy Policy